Opened 6 years ago

Closed 6 years ago

#11009 closed defect (duplicate)

News Corporation rule breaks most photos on wsj.com

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:
1) Install the latest stable HTTPS Everywhere plugin.
2) Visit the front page of the wsj (wsj.com)

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #10784. There is a workaround detailed at that original ticket.

Note: See TracTickets for help on using tickets.