Opened 4 years ago

Closed 4 years ago

#11012 closed defect (duplicate)

Download warning is unclear

Reported by: mttp Owned by:
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords: tbb-usability
Cc: mikeperry, erinn, gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Users do not understand what the download warning message means. The help desk often gets requests asking for clarification of this message. The message is

An external application is needed to handle:

%s

NOTE: External applications are NOT Tor safe by default and can unmask you!

If this file is untrusted, you should either save it to view while offline or in a VM,
or consider using a transparent Tor proxy like Tails LiveCD or torsocks.

I propose the message be replaced with a shorter, more direct message in simpler language. 

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Keywords: tbb-usability added; tbb-usablity removed
Resolution: duplicate
Status: newclosed

Duplicate of #7439.

Note: See TracTickets for help on using tickets.