Opened 5 years ago

Closed 5 years ago

#11087 closed defect (not a bug)

Configuring Tor

Reported by: anubis Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am trying to config tor to immeadiaately start and all my apps to run through it after I connect to a router. How can I achieve this?

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by arma

Resolution: not a bug
Status: newclosed

Hi! This trac is for actual Tor bugs, not for support questions.

I suggest you try either the Tor stackexchange, Tor's support address, IRC, or some combination.
https://tor.stackexchange.com/
https://www.torproject.org/about/contact
I think it sounds most suitable for a thread on the Tor stackexchange.

Good luck!

Note: See TracTickets for help on using tickets.