Opened 6 years ago

Closed 6 years ago

#11113 closed defect (duplicate)

Switch Tor Mac Descriptor to new compiler

Reported by: mikeperry Owned by:
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: gitian, MikePerry201403
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Mac descriptor for gitian is still using the old version of the mac cross-compiler, which we no longer download from fetch-inputs.sh. We should update the descriptor to use the same compiler as Firefox.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10369.

Note: See TracTickets for help on using tickets.