Opened 6 years ago

Closed 6 years ago

#11136 closed defect (duplicate)

Tor Browser - keyboard not functional

Reported by: nivatius Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version: Tor: unspecified
Severity: Keywords: keyboard, tor browser, ppa, ubuntu
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I can't use the keyboard in the Tor Browser.
mouse and copy and past works.

I'm running the latest ubuntu version 13.10, 64bit. I've just set up the machine today so it's unlickly that I broke something

I installed tor from this ppa http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu

the start page of tor says it's version "Tor Browser 3.5.2.1-Linux"
synaptic calls the package tor-browser Version 3.5.2.1-1~webupd8~0

and I used tor-browser-linux64-3.5.2.1_en-US.tar.xz
same Issue

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by lunar

Resolution: duplicate
Status: newclosed

Duplicate of #9353.

Note: See TracTickets for help on using tickets.