Opened 7 years ago

Closed 6 years ago

#11140 closed defect (not a bug)

Remove yahoo.com from BridgeDB's email whitelist.

Reported by: isis Owned by: isis
Priority: Medium Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Keywords: bridgedb-email, bridgedb-0.1.x
Cc: isis, sysrqb Actual Points:
Parent ID: #11139 Points:
Reviewer: Sponsor:

Description

Yahoo accounts are $0.005 USD each. See #11139.

We might want to try to get some stats on how many spams from @yahoo.com versus answered emails BridgeDB gets, before we remove it.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by isis

Rather than remove @yahoo.com, we've agreed after a couple sessions at developer meetings to complete #11330 and leave @yahoo.com (but perhaps with less bridges in that ring).

comment:2 Changed 6 years ago by isis

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.