Opened 6 years ago

Closed 2 years ago

#11142 closed defect (fixed)

Youtube Livestreams Not loading in HTTPS

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Blocker Keywords: youtube, chrome, firefox, livestreaming
Cc: celexi@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

Since a few days that with some rule change i would think, youtube livestreams have stopped working in Google Chrome and firefox with the https everywhere extension installed, regardless of if the rule for youtube is active or not.

Example: if i open a livestream( any really ) like this one randomly picked https://www.youtube.com/watch?v=Y_LFrMcoEm4 it will say "Please stand by" Forever, if i open the same link on Internet explorer (with https) it will work just fine, or in Chrome without the HTTPS everywhere extension installed.

The first thing it does after i uninstall the HTTPS everywhere extension and reload it, is show an Ad, so i would assume the https everywhere is making ads not load correctly and the video doesn't take over correctly. ( this used to happen with adblock plus before oddly enough)

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Quitch

This is caused by the YouTube (partial) and Google API rules. Once you disable both of these the LiveStream loads correctly.

comment:2 Changed 2 years ago by cypherpunks

Resolution: fixed
Severity: Blocker
Status: newclosed

No longer reproducible, so I guess it has been fixed.

Note: See TracTickets for help on using tickets.