Opened 6 years ago

Closed 5 years ago

#11162 closed enhancement (duplicate)

Add google-analytics.com to noscript.untrusted

Reported by: tums Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Add google-analytics.com to noscript.untrusted in about:config
-makes it more similar to TAILS' IceaWeasel
-reduces fingerprinting risk
-Enhanced user privacy

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by gk

Cc: gk added

comment:2 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:3 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:4 Changed 5 years ago by gk

Keywords: google analytics privacy noscript torbrowserbundle needs-triage removed
Resolution: duplicate
Status: newclosed

Duplicate of #13216.

Note: See TracTickets for help on using tickets.