Opened 6 years ago

Closed 6 years ago

#11182 closed enhancement (not a bug)

Consider the possibility of using one exit node for the entire Tor network

Reported by: tums Owned by:
Priority: High Milestone:
Component: Archived/general Version:
Severity: Keywords: exit node, relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Wouldn't assigning one exit node for the entire Tor network make end-to-end timing attacks useless?
What do you think, Tor developers?

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Resolution: not a bug
Status: newclosed

No, it probably wouldn't. I recommend reading some of the papers on anonbib:
http://freehaven.net/anonbib/

You might also like the discussion and papers linked from
https://blog.torproject.org/blog/one-cell-enough

It would also really reduce the diversity of exit points, which would affect e.g.
http://freehaven.net/anonbib/#ccs2013-usersrouted

Sounds like a great discussion for petsymposium.org. I'm going to close it from our bugtracker though.

Note: See TracTickets for help on using tickets.