Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11241 closed defect (duplicate)

Cannot type in Tor Browser

Reported by: Vincentt Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As can be seen in the screenshot in the attachment, when I run TorBrowser, it's like Alt is continually pressed: the menu bar is focused and I cannot type. Clicking somewhere e.g. on the page does not help.

Running TorBrowser 3.5.2 (I just tried 3.5.3 as well - same problem) on Ubuntu 13.10.

Child Tickets

Attachments (1)

Torbrowser.png (88.2 KB) - added by Vincentt 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Vincentt

Attachment: Torbrowser.png added

comment:1 Changed 5 years ago by arma

Resolution: duplicate
Status: newclosed

You are in luck! This is a duplicate of #9533 aka https://www.torproject.org/docs/faq#UbuntuBlackedOut

Try https://blog.torproject.org/blog/tor-browser-36-beta-1-released and it should solve your problem.

comment:2 Changed 5 years ago by Vincentt

Huh, apparently I'm blind. Thanks!

Note: See TracTickets for help on using tickets.