Opened 6 years ago

Closed 6 years ago

#11266 closed defect (duplicate)

could not load xpcom

Reported by: severity Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: xpcom
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hello there, im new to the tor community, and i have downloaded and installed the latest version of tor browser bundle 3.5.3.. However after install was complete.. I am running windows 7 home premium 64 bit.. Here is what i have tried so far "which is not much due to the fact i havent gotten a chance to play with the program running so i dont want to mess anything up".. I have tried running tor in admin mode, i have went into the browser folder and tried running the firefox from there, i have downloaded firefox esr and opened it without receiving the error i get from tor... not sure what else to do because i cant seem to find any real solutions online for this issue so any help would be greatly appreciated thanks in advance

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #11265 (which shouldn't be in trac either)

Note: See TracTickets for help on using tickets.