Opened 5 years ago

Closed 5 years ago

#11285 closed defect (duplicate)

fteproxy fails to run on Windows

Reported by: kpdyer Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: TBB 3.6-beta-2
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Initially reported here: https://github.com/kpdyer/fteproxy/issues/120

TBB 3.6-beta2 doesn't seem to work for fteproxy on any version of Windows, appears to be a simple packaging issue.

When running fteproxy.exe from the command-line, the following is encountered:

"Traceback (most recent call last):
File "fteproxy", line 34, in 
File "fte__init__.pyc", line 24, in 
File "fte\encoder.pyc", line 24, in 
File "fte\dfa.pyc", line 24, in 
File "fte\cDFA.pyc", line 12, in 
File "fte\cDFA.pyc", line 10, in __load
ImportError: DLL load failed: The specified module could not be found."

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by bastik

Resolution: duplicate
Status: newclosed

Duplicate of #11286 (which got a comment, that's why I close this one)

Note: See TracTickets for help on using tickets.