Opened 9 years ago

Closed 22 months ago

#1129 closed defect (invalid)

fedora rpm refers to old tor.eff.org url

Reported by: arma Owned by: marlowe
Priority: Low Milestone:
Component: Core Tor/RPM packaging Version: 0.2.1.19
Severity: Normal Keywords:
Cc: arma, erinn Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by Sebastian)

URL: http://tor.eff.org
Source0: http://tor.eff.org/dist/%name-%version.tar.gz
Source1: http://tor.eff.org/dist/%name-%version.tar.gz.asc

The correct url should be https://www.torproject.org/dist/...

[Automatically added by flyspray2trac: Operating System: All]

Child Tickets

Change History (7)

comment:2 Changed 8 years ago by arma

Looks like it still has one instance of tor.eff.org remaining?

http://cvs.fedoraproject.org/viewvc/rpms/tor/F-12/tor.spec?annotate=1.46

comment:3 Changed 6 years ago by Sebastian

Component: Tor bundles/installationRPM packaging
Description: modified (diff)
Owner: changed from erinn to marlowe

comment:4 Changed 6 years ago by marlowe

Resolution: Nonefixed
Status: newclosed

Confirmed the current spec does not contain any further references to the old eff.org URL. Closing the ticket.

comment:5 Changed 6 years ago by arma

Resolution: fixed
Status: closedreopened

This ticket is about the tor rpm that fedora includes, not the tor rpm that tor writes.

comment:6 Changed 6 years ago by marlowe

The tor-core package has the URL set correctly. It is the main tor package and the tor-upstart package which do not. I created bug 800236 in Red Hat's bugzilla to track the issue.

comment:7 Changed 22 months ago by cypherpunks

Cc: arma,erinnarma, erinn
Resolution: invalid
Severity: Normal
Status: reopenedclosed

The torproject does not longer provide RPMs.

Note: See TracTickets for help on using tickets.