Opened 5 years ago

Closed 5 years ago

#11352 closed defect (duplicate)

tor a un petit bug de plantage

Reported by: wanditoast Owned by: wanditoast
Priority: Medium Milestone: Tor: 0.2.4.x-final
Component: Archived/Development Progress Version: Tor: 0.2.4.20
Severity: Keywords: CR writing error
Cc: maxime_l@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[jeu. 27. mars 22:20:26 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "write_str_to_file(): Bug: We're writing a text string that already contains a CR.

"

tor fonctionnsit seul et n'a jamais roulé sur ma machine avant .

Child Tickets

Attachments (1)

Capturetor.JPG (46.2 KB) - added by wanditoast 5 years ago.
photo du log

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by wanditoast

Attachment: Capturetor.JPG added

photo du log

comment:1 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed

Thanks for reporting this! It is a duplicate of #11233 .

Note: See TracTickets for help on using tickets.