Opened 6 years ago

Closed 6 years ago

#11359 closed defect (duplicate)

Couldn't load XPCOM

Reported by: Jase Owned by:
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

http://prntscr.com/34z111

I've tried turning off my antivirus(webroot). How do I fix this?

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Component: - Select a componentTor bundles/installation
Keywords: tbb-usability added
Resolution: duplicate
Status: newclosed

There might be some helpful comments in #10789. Marking this one as duplicate of it.

Note: See TracTickets for help on using tickets.