Opened 6 years ago

Closed 6 years ago

#11394 closed defect (not a bug)

So I'm a newbie to Tor, but, um, conspicuous hostnames?

Reported by: g--n Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: DNS, A, PTR, conspicuous
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I was just assigned to an exit with A and PTR records resolving to torrouter.ml-ext.ucar.edu. It seems like this might be, um, very easy to blacklist? Shouldn't this flag as a poor configuration choice or something?

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: not a bug
Status: newclosed

Hi!

Tor tries to hide which users are doing what; it doesn't try to hide the fact that connections are happening from Tor. There's a FAQ entry about this at https://www.torproject.org/docs/faq.html.en#HideExits

For more information, you might try the help desk (help@…) or the IRC channel (#tor at irc.oftc.net) or the tor-talk mailing list (https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk ).

best wishes!

Note: See TracTickets for help on using tickets.