Opened 7 years ago

Closed 7 years ago

#11407 closed defect (duplicate)

Hardware acceleration issue on Tor 3.5

Reported by: mysterix Owned by:
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On all tor 3.5 versions, if choose option "use hardware acceleration", tor crushes (exit with error message) at next restart. Such behavior is detected on windows 7/8.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by gk

Component: - Select a componentTor bundles/installation
Keywords: tbb-crash added; acceleration option crush removed
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #9145.

Note: See TracTickets for help on using tickets.