Opened 4 years ago

Closed 3 years ago

#11427 closed defect (fixed)

New mail sound but no automatic message download

Reported by: ravy Owned by: sukhbir
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm not quite sure if this is expected behaviour, but I couldn't find anything satisfiying explanations about this Issue and so I thought it could be a bug.

My TorBirdy is configured to login and check for new messages on my 'unsafe' mailacoounts, according to the preferences page (https://trac.torproject.org/projects/tor/wiki/torbirdy/preferences).

When I start Icedove, it logs into the correct accounts asks for password and checks for new mail. If there is new mail, the "New-Mail-Sound" is playing, but: The mail isn't showing up in my incoming folder automatically, I have to hit the 'Get Mail' Button manually to get it downloaded onto my computer. Same with Auto-Check for new mail after my set time intervals.

I would be glad to get my everyday mail delivered completely automatically is there a way to do this?

I'm using POP3 on all my accounts. With manual proxy (tor-) configuration (resp. without TorBirdy) it worked well.

Thanks, ravy

Child Tickets

Change History (5)

comment:1 Changed 4 years ago by sukhbir

Can you try this:

Go to Edit > Account Settings > (your POP account) > Server Settings. Check the option Automatically download new messages. Now try the above. Do you still need to click on "Get Mail"?

I can see how this might be a bug but let's confirm it.

comment:2 Changed 4 years ago by ravy

Allright, that worked. Thank you...

comment:3 Changed 3 years ago by sukhbir

Owner: changed from ioerror to sukhbir
Status: newassigned

comment:4 Changed 3 years ago by Viggy_prabhu

@Sukhbir, Can you please explain what is the bug here? I can try to fix it then.

comment:5 Changed 3 years ago by sukhbir

Resolution: fixed
Status: assignedclosed

This bug was due to us not disabling the download_on_biff option for POP3 accounts. Since we are now doing it, I think we can call this fixed. If the problem persists, please reopen this issue. (source).

Note: See TracTickets for help on using tickets.