Opened 5 years ago

Closed 5 years ago

#11461 closed enhancement (wontfix)

Add heartbleed alerts

Reported by: throwaway123456 Owned by: pde
Priority: High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It would be *really* nice if the addon alerted users to an https connection that was vulnerable to Heartbleed.

It would also be very useful to note sites that had a certificate issued during the 2012-2014 period of vulnerability and that were this still potentially vulnerable to monitoring.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by jsha

Resolution: wontfix
Status: newclosed

Several other extensions tried implementing this, with varying degrees of success. Heartbleed is still out there, but it is less topical and HTTPS Everywhere isn't necessarily the ideal place to implement detection now.

Note: See TracTickets for help on using tickets.