Opened 6 years ago

Closed 7 months ago

#11466 closed defect (worksforme)

Only blank PNG files are visible in thumbnails folder after disabling private browsing mode

Reported by: gk Owned by: tbb-team
Priority: Very Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Instead of thumbnails of previously visited sites only blank PNG files are visible after disabling private browsing mode. The expected behavior is probably to see the real thumbnails.

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:2 Changed 5 years ago by cypherpunks

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:3 Changed 5 years ago by mcs

Cc: brade mcs added

comment:4 Changed 3 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:5 Changed 7 months ago by gk

Keywords: needs-triage removed
Resolution: worksforme
Status: newclosed

Works for me.

Note: See TracTickets for help on using tickets.