Opened 5 years ago

Closed 5 years ago

#11503 closed defect (duplicate)

Tor window size too large on startup

Reported by: coloneldean Owned by:
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: tbb-fingerprinting
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When i start the Tor browser,it always starts too large for my screen. The window in always just slightly to long vertically, so that the minimize and exit button are off my screen, and i cannot move, minimize, or exit the window easily without first having to press f10 to bring down the toolbar, then move and resize the window every time i start it. Is there a way to change the dimensions of the window on start, or have it remember the size of the window on exit, or even start it fully maximized. I have tried going to the shortcut preferences, Run Maximized, yet it still always starts in the same dimensions, too long for my screen.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Component: - Select a componentTorBrowserButton
Keywords: tbb-fingerprinting added
Resolution: duplicate
Status: newclosed

This is a duplicate of #9268, closing. Could you test the latest .xpi attached there and report in #9268 whether it fixes your issue?

Note: See TracTickets for help on using tickets.