Opened 5 years ago

Closed 5 years ago

#11548 closed defect (worksforme)

foxnews.com broke due to partial rule (httpse-ruleset-bug)

Reported by: cypherpunks Owned by: pde
Priority: High Milestone: HTTPS-E 4.0dev15
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The website foxnews.com is unable to display images in using HTTPS Everywhere Dev. versions 15 and 16 due to a partial rule set bug.

Child Tickets

Attachments (1)

Screenshot from 2014-04-17 17:52:13.png (88.5 KB) - added by cypherpunks 5 years ago.
Picturse of error

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by cypherpunks

Picturse of error

comment:1 Changed 5 years ago by jsha

Resolution: worksforme
Status: newclosed

Doesn't reproduce in latest release 4.0.0.

Note: See TracTickets for help on using tickets.