Opened 6 years ago

Closed 6 years ago

#11551 closed defect (fixed)

https-everywhere 3.5 breaks youtube in firefox 28.0

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Youtube stopped working on Apr 17th. On Apr 18th I started to disable extensions/add-ons until youtube started working, started to enable extensions until youtube did not work, until I reached this point: disable https-everywhere 3.5 and youtube works, enable https-everywhere 3.5 and youtube does not work.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by zyan

Duplicate of #11564?

comment:2 Changed 6 years ago by zyan

Resolution: fixed
Status: newclosed

Closing for now.

Note: See TracTickets for help on using tickets.