Opened 5 years ago

Closed 5 years ago

#11556 closed defect (fixed)

Use Python 2.7 in the Linux bundle descriptor

Reported by: gk Owned by: gk
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: gitian
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Since HTTPS-Everywhere 3.5 is the new stable version and it needs Python 2.7 we need to make sure that is available during bundling the Linux TBBs as well.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by gk

We should do that in the wake of fixing #10120 if possible.

comment:2 Changed 5 years ago by gk

Resolution: fixed
Status: newclosed

This is fixed in commit ffe165972b6290df94d969675b9f2660cf2eedbb. For a subtle issue meriting its own test see #11602.

Note: See TracTickets for help on using tickets.