Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#11567 closed defect (not a bug)

Torproject website hidden services not reachable

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Torproject website hidden services

Official Tor homepage http://idnxcnkne4qt76tg.onion
Official Tor package archive http://j6im4v42ur6dpic3.onion
Official Tor media archive http://p3igkncehackjtib.onion
Official wiki and bugtracker http://vwp5zrdfwmw4avcq.onion

seem not reachble.

It may be caused by key rotation post-heartbleed bug fixing. If so, the Tor Wiki needs to be updated soon with new addresses.

Child Tickets

Change History (6)

comment:1 Changed 6 years ago by phobos

Resolution: fixed
Status: newclosed

hidden services removed.

comment:2 Changed 5 years ago by cypherpunks

I think the torproject hidden services were useful. So why did you remove them all? Are there any technical reasons I don't understand?
I think the best way to fix this ticket is to restore hidden services functionality... don't you agree?

comment:3 Changed 5 years ago by mttp

Priority: majornormal
Resolution: fixed
Status: closedreopened

Unless new hidden service addresses have been generated, this bug is pretty obviously not fixed yet.

comment:4 Changed 5 years ago by phobos

Resolution: not a bug
Status: reopenedclosed

The services have been disabled. The sysadmin team doesn't wish to maintain them at this time.

comment:5 Changed 5 years ago by cypherpunks

Summary: Torproject website hidden services not reachbleTorproject website hidden services not reachable

comment:6 Changed 5 years ago by cypherpunks

Just for reference:

#14026 torproject.org as a hidden service
#13829 onion address for website and trac
#11518 Renew Tor website hidden service keys
#11758 Torproject website hidden service

Note: See TracTickets for help on using tickets.