Opened 6 years ago

Closed 6 years ago

#11575 closed defect (duplicate)

BUG REPORT

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I GOT A MESSAGE ON THE MESSAGE LOG WHICH SAYS I SHOULD REPORT THIS SOFTWARE ERROR:

microdesc_free()called, but md was still referenced 1 node(s); held_by_nodes==1

The rest of this ticket is double dutch, so cannot complete or add any more.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by cypherpunks

The version of Tor software is "0.2.325(git-17c24b3118224d65)"

comment:2 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of #7164.

Note: See TracTickets for help on using tickets.