Opened 6 years ago

Closed 6 years ago

#11591 closed defect (duplicate)

problem loading an embedded youtube video

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords: embedded video
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When the extension is activated, chrome can´t load an embedded youtube video. Maybe it´s inside of another script.

Firefox load´s it perfectly with https everywhere activated.

Sorry for bad english and poor programing knowledge.

http://letras.mus.br/renato-russo/945706/

Version: 2014.4.16
Update: 2014-04-17

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by yawning

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 6 years ago by arma

Component: EFF-HTTPS EverywhereHTTPS Everywhere: Chrome
Priority: criticalnormal

comment:3 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

Closing as duplicate of #11367.

Note: See TracTickets for help on using tickets.