Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#11601 closed defect (fixed)

HTTPS Everywhere 2014.4.16 - www.homedepot.com Issue in Chrome on OSX 10.7.5

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone: HTTPS-E 4.0dev15
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 4.0dev14
Severity: Keywords: HTTPS Everywhere 2014.4.16
Cc: Actual Points: HTTPS Everywhere www.homedepot.com
Parent ID: Points:
Reviewer: Sponsor:

Description

I keep receiving the following error:
WE'RE SORRY.
An error occurred preventing this page from being displayed.

This could be due to one of the following reasons:
An internal homedepot.com error occurred.
The file or page you are looking for no longer exists.
The URL that was typed is incorrect.

The URL that I type in: "www.homedepot.com". The URL that HTTPS Everywhere 2014.4.16 converts to is: "https://secure2.homedepot.com/b/webapp/catalog/servlet/HomePageView?storeId=10051&catalogId=10053&langId=-1".

Please fix this error so that I can access page without having to disable HTTPS Everywhere. Thanks!

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by zyan

Resolution: fixed
Status: newclosed

Duplicate of #11592 and fixed now.

Note: See TracTickets for help on using tickets.