Opened 6 years ago

Closed 5 years ago

#11627 closed defect (fixed)

Twitch.tv isn't compatible with HTTPS everywhere.

Reported by: cypherpunks Owned by: pde
Priority: Very High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I don't know how or why I've just found this in everyday use.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by gk

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to pde

comment:2 Changed 5 years ago by NewEraCracker

Resolution: fixed
Status: newclosed

Seems to be fixed.

Unable to reproduce with HTTPS-Everywhere Chrome 2014.6.26 and HTTPS-Everywhere 3.5.3

Note: See TracTickets for help on using tickets.