Opened 5 years ago

Closed 5 years ago

#11665 closed defect (duplicate)

http/https proxy settings don't work for TBB 3.6 on Linux on startup

Reported by: cinaed Owned by: dcf
Priority: Medium Milestone:
Component: Applications/Tor Launcher Version: Tor: unspecified
Severity: Keywords:
Cc: Cinaed.Simson@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On start up of the new installation of TBB 3.6 under Linux, attempting to configure the HTTP/HTTPS proxy in the popup network settings window in order to access the Internet, generates the following error message:

Unacceptable option value: You have configured more than one proxy type. (Socks4Proxy|Socks5Proxy|HTTPSProxy|ClientTransportPlugin)

which prevents me from accessing the Internet.

To be clear, I only selected the HTTP/HTTPS proxy settomg in the popup window.

I'm making a wild eye guess the component is Flashproxy - which I know nothing about.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by dcf

Component: FlashproxyTor Launcher
Keywords: HTTP/HTTPS proxy removed
Priority: criticalnormal
Resolution: duplicate
Status: newclosed

Thanks for making this report. It looks like a duplicate of #11658 (also see comment:4:ticket:11512). It doesn't really have anything to do with flash proxy; it's a side effect of a default configuration change in the new 3.6 bundles. You will unfortunately have to comment out the ClientTransportPlugin lines in the torrc-defaults file in order to use a proxy.

Note: See TracTickets for help on using tickets.