Opened 6 years ago

Closed 6 years ago

#11710 closed defect (duplicate)

Video broken on bbc.co.uk news items

Reported by: cypherpunks Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords: broken video
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Try http://www.bbc.co.uk/news/world-us-canada-27233754

Video does not play - just get a black box instead

I use adblock plus but it is disabled on the bbc site

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by cypherpunks

Can confirm in Firefox 29. Disabling the "BBC (partial)" rule fixes the issue for now.

comment:2 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

Closing as duplicate of #11765

Note: See TracTickets for help on using tickets.