Opened 6 years ago

Closed 6 years ago

#11765 closed defect (duplicate)

Browser extension 'HTTPS Everywhere' V2014.4.25 breaks TED.com video.

Reported by: huntsman Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When HTTPS Everywhere is enabled, in my Comodo Dragon V33 or Chrome browser V34.0.1847.131 m, it tries to load a Ted.com video, but it fails. It only loads a blank black screen where the video should play.

Sometimes it also displays the word 'Loading' in white, on the black area, but never loads the video. The word 'Loading' is random in behaviour. Other uTube video is OK.

Not sure if this problem is also due to the current Adobe Flash player V13.0.0.206. ?
PepperFlash is no better.

With HTTPS Everywhere disabled, Ted.com video plays AOK.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

Closing as duplicate of #11755.

Note: See TracTickets for help on using tickets.