Opened 6 years ago

Closed 6 years ago

#11777 closed defect (duplicate)

Download page(s) do not list Turkish TBB

Reported by: phoul Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: mttp, sherief Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user reported that https://www.torproject.org/projects/torbrowser.html.en#downloads does not list the Turkish version of the Tor Browser Bundle.

https://www.torproject.org/download/download-easy.html appears to have the same issue.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #11730.

Note: See TracTickets for help on using tickets.