Opened 4 years ago

Closed 4 years ago

#11782 closed defect (duplicate)

HTTPS Everywhere V 2014.4.25 breaks bbc.com (partial) Flash video

Reported by: huntsman Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Comodo Dragon V33, bbc.com video failed to load, just a black screen where the video should be, until the bbc.com (partial) is unticked & the site is reloaded.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by zyan

Resolution: duplicate
Status: newclosed

Duplicate of #11755.

Note: See TracTickets for help on using tickets.