Opened 6 years ago

Closed 6 years ago

#11798 closed defect (duplicate)

Problem with Mac Tor Distribution: takes you back to out-of-date page

Reported by: st@… Owned by:
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I wanted to give you a heads-up about a Tor distribution issue.

When I started up Tor on my Mac today (may 7, 2014), it took me to about:for which displayed awarding that it was out of date.

I downloaded the software at the onion icon but when I installed and restarted the browser, it took me to the same browser out-of-date page. Tor Browser 3.5.2.1-MacOS

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Component: - Select a componentTor bundles/installation
Resolution: duplicate
Status: newclosed

Sounds like a duplicate of #11789.

Note: See TracTickets for help on using tickets.