Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11808 closed defect (duplicate)

Searchplugins order is different on translated bundles

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I realized that, on translated Tor Browsers the default search plugin is DuckDuckGo instead of Startpage and Startpage is close to the bottom of the list.

I believe both should be identical, Startpage has really good features including the proxy, and fixing this might provide better anonymity for the people already using Startpage.

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by gk

Component: TorBrowserButtonTor bundles/installation
Owner: changed from mikeperry to erinn

Duplicate of #11236.

comment:2 Changed 7 years ago by gk

Resolution: duplicate
Status: newclosed
Last edited 7 years ago by gk (previous) (diff)
Note: See TracTickets for help on using tickets.