Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11844 closed defect (duplicate)

Investigate anti-spam plugins for trac

Reported by: nickm Owned by: erinn
Priority: High Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The spam-to-ham ratio on trac has gotten quite high this last week. It's time we looked into better anti-spam mechanisms. I believe the Tahoe-LAFS people had this problem recently too; it might be worthwhile asking them what they did and whether it worked.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by rransom

Duplicate of #11740.

comment:2 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

comment:3 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.