Opened 6 years ago

Closed 5 years ago

#11849 closed defect (user disappeared)

3.6.1 fail to start on MAC OSX 10.6.8

Reported by: tuxtor Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: needs-triage
Cc: mcs, brade, mttp Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Trying to run TOR (3.6.1) on Mac (10.6.8 OSX) but I get this error: 

Failed to find nss3 in installed directory, checking system paths.

SSL Observatory: Failed to initialize NSS component:Error: couldn't open library libnss3.dylib
...
...

Finding ns3 with locate:

locate nss3

/Applications/Firefox-8.0.app/Contents/MacOS/libnss3.dylib
/Applications/Firefox.app/Contents/MacOS/libnss3.dylib
/Applications/FlickrUploadr.app/Contents/Frameworks/XUL.framework/Versions/1.9.1b3pre/libnss3.dylib
/Applications/LibreOffice.app/Contents/MacOS/libnss3.dylib
/Applications/PamFax.app/Contents/Frameworks/XUL.framework/libnss3.dylib
/Applications/Thunderbird.app/Contents/MacOS/libnss3.dylib
/opt/local/lib/nss/libnss3.dylib

Child Tickets

Change History (6)

comment:1 Changed 6 years ago by gk

Component: TorTor bundles/installation
Keywords: nss3 tor removed
Owner: set to erinn
Version: Tor: unspecified

Did you run older TBB versions successfully? Could you attach the full error output?

comment:2 Changed 6 years ago by mcs

Cc: mcs brade added

I think the NSS errors are "normal" and may be ignored (I see them on Mac OS 10.8.5 all the time).

What is logged after the "SSL Observatory: Failed to initialize NSS" line?
As was suggested, please attach the full log.

comment:3 Changed 6 years ago by mttp

Cc: mttp added

comment:4 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:5 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:6 in reply to:  1 Changed 5 years ago by brade

Resolution: user disappeared
Status: newclosed

Replying to gk:

Did you run older TBB versions successfully? Could you attach the full error output?

It has been a couple of months and no additional information has been provided. Resolving as "user disappeared." Please reopen if you can provide more info.

Note: See TracTickets for help on using tickets.