Opened 6 years ago

Closed 6 years ago

#11883 closed defect (implemented)

Reconfigure Prosody on moschatum

Reported by: phoul Owned by: phobos
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #10755 Points:
Reviewer: Sponsor:

Description

Pups requires the "mod_auto_accept_subscriptions" Prosody module. This is required for checking if a support assistant is currently available to speak with users.

The mod is available through hg at https://code.google.com/p/prosody-modules/wiki/mod_auto_accept_subscriptions, or it can be downloaded directly from http://insecure-complexity.ca/mod_auto_accept_subscriptions.lua.

Installing is done by grabbing the extension from one of the above locations, and dropping the file into /usr/lib/prosody/modules. Once it is installed, it can be enabled by adding '"auto_accept_subscriptions";' in the "modules_enabled = {" section of the Prosody config (/etc/prosody/prosody.cfg.lua).

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by phobos

Owner: set to phobos
Status: newaccepted

comment:2 Changed 6 years ago by phobos

Resolution: implemented
Status: acceptedclosed

Done

Note: See TracTickets for help on using tickets.