Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11943 closed defect (duplicate)

Tor Crash

Reported by: mcnkldzyn Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I used to able to run the browser fine but now I generate the error:

Problem signature:

Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 24.5.0.0
Application Timestamp: 386d4380
Fault Module Name: d2d1.dll
Fault Module Version: 6.2.9200.16765
Fault Module Timestamp: 528bf6b2
Exception Code: c0000005
Exception Offset: 002284f6
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by cypherpunks

Duplicate of #9145.
Exception Offset as from #11310

comment:2 Changed 6 years ago by gk

Priority: criticalnormal
Resolution: duplicate
Status: newclosed

As suggested resolving this as dup of #9145.

comment:3 Changed 6 years ago by cypherpunks

mcnkldzyn, can you test vanilla Firefox ESR, does it works for you?

Note: See TracTickets for help on using tickets.