Opened 6 years ago

Closed 6 years ago

#11995 closed defect (worksforme)

Unhandled Tor exception

Reported by: cypherpunks Owned by: hellais
Priority: Medium Milestone:
Component: Archived/Ooni Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by hellais)

This issue was automatically migrated from github issue https://github.com/TheTorProject/ooni-probe/issues/204.

`
Unhandled Error
Traceback (most recent call last):
Failure: exceptions.RuntimeError: Circuit is CLOSED but still has 1 streams
`

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by hellais

Description: modified (diff)
Resolution: worksforme
Status: newclosed

This issue did not provide enough information on how to reproduce, hence closing it with can't reproduce reason.

Note: See TracTickets for help on using tickets.