Opened 5 years ago

Closed 5 years ago

#12019 closed defect (duplicate)

Unable to use TOR - Error " couldn't load XPCOM

Reported by: williams.jo@… Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Have tried uninstalling / reinstalling several times. Cannot find
solution on forums - although obvious MANY, MANY people are experiencing this.
Has a solution been found or does TOR no longer work ?

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by cypherpunks

Component: - Select a componentTor bundles/installation
Milestone: Tor: unspecified
Owner: set to erinn
Version: Tor: unspecified

Has a solution been found

Yes, you can to remove Webroot SecureAnywhere (tm) to fix problem.
See comments in #10789. Your question is duplicate of it.

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duping this to #10789 then.

Note: See TracTickets for help on using tickets.