Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#12034 closed defect (fixed)

cypherpunks account doesn't work: password was changed

Reported by: cypherpunks_backup Owned by: erinn
Priority: Immediate Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Is it possible to disable some preferences for cypherpunks account?

Child Tickets

Change History (12)

comment:1 Changed 5 years ago by cypherpunks_backup

Component: Service - tracTrac
Owner: set to erinn

comment:2 Changed 5 years ago by cypherpunks

Password recovered and changed back.

comment:3 Changed 5 years ago by erinn

Resolution: fixed
Status: newclosed

Changed back again. Actually the account was deleted and then recreated as Cypherpunks, as far as I can tell.

comment:4 Changed 5 years ago by cypherpunks

Nothing fixed.
Anyone can to delete or to change password using prefs

comment:5 Changed 4 years ago by cypherpunks_backup

Priority: normalblocker
Resolution: fixed
Status: closedreopened

Again.
Anyone can to delete or to change password using prefs

comment:6 Changed 4 years ago by cypherpunks

I just made a new cypherpunks account.

So far so good.

comment:7 Changed 4 years ago by cypherpunks

Resolution: fixed
Status: reopenedclosed

comment:8 Changed 4 years ago by cypherpunks

(We should keep this one closed since it's now a duplicate of #13629)

comment:9 Changed 4 years ago by anon

I suggest using a script to sed the cypherpunks account back to a fixed / known good digest. E.g.:

while inotifywait -e modify /path/to/.htpasswd; do

echo sed to fixed good for your auth here.

done

comment:10 Changed 4 years ago by cypherpunks

Re-opened, unable to use cypherpunks account.

comment:11 Changed 4 years ago by cypherpunks

Now it's all good. I changed the password.

comment:12 Changed 4 years ago by qbi

Component: TracService - trac

Move some tickets from trac to "Service - trac".

Note: See TracTickets for help on using tickets.