Opened 6 years ago

Closed 6 years ago

#12050 closed defect (duplicate)

Network prefetch on or off in TorBrowser ?

Reported by: DrMikeTwiddle Owned by: mikeperry
Priority: Medium Milestone:
Component: Firefox Patch Issues Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Doing about:config shows that:

network.dns.disablePrefetch = true
network.prefetch-next;true

On the one hand it looks as though it's disabled, on the other it's on. I don't know which value has more precidence in FF here.

Is this on or off ? It should be off, there should be no dns lookups or starting to download urls without user action.

Apologies if this has already been covered.

  1. 3.6 (i think)

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #3010.

Note: See TracTickets for help on using tickets.