Opened 5 years ago

Closed 5 years ago

#12101 closed defect (duplicate)

TBB "Cookie Protections" dialog is always empty

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorButton's "Cookie Protections" dialog is supposed to display all cookies set in the browser by sites, and allow deletion and protection of specific ones. On all of my machines, the dialog never displays any cookies, though "Delete all unprotected" seems to work. This has been broken for quite some time. If this feature is no longer supported, it should probably be removed from the UI. Tested on Arch and Mint.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #10353

Note: See TracTickets for help on using tickets.