Opened 4 years ago

Closed 4 years ago

#12123 closed defect (duplicate)

internal bug

Reported by: stringbean Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Sat May 24 07:56:27 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by nickm

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Thanks for the report! This appears to be a duplicate of bug #7164.

Note: See TracTickets for help on using tickets.