Opened 5 years ago

Closed 5 years ago

#12137 closed defect (duplicate)

Bookmarks not storing in browser

Reported by: ulv Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorBrowserBundle 3.5.4 MacOSX 10.9.2
Bookmarks are not stored in the browser, when restarting the application.
I have submitted a ticket after this upgrade and the issue is still present. Around two weeks worth of internet research has been lost.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by nickm

Component: TorTorBrowserButton
Owner: set to mikeperry

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

This is a duplicate pf #12094.

Note: See TracTickets for help on using tickets.