Opened 6 years ago

Last modified 5 years ago

#1214 closed defect (Works for me)

Proxy Server is Refusing Connections

Reported by: edf Owned by:
Priority: High Milestone:
Component: Torbutton Version: 1.2.3
Severity: Keywords:
Cc: edf Actual Points:
Parent ID: Points:


TOR Button: ver 1.2.3
Firefox: 3.5.7

OS: Kubuntu 9.10
Kernel: 2.6.31-14-generic #48 Ubuntu SMP

HW: Toshiba Satellite 1415-S105
CPU: Intel Celeron 1.6 Ghz

All the TOR Button preferences are defaults. I tried toggling several settings with no change in effects: still fails.
It wanted the polipo proxy which was not installed; I installed it: no change in effects: still fails.

FWIW, I have a similiar install on another box WORKING perfectly:

TOR Button: ver 1.2.3
Firefox: 3.0.10

OS: Linux Mint 7 Gloria - X64 edition
Kernel: 2.6.28-11-generic #42 Ubuntu SMP

HW: custon-made
CPU: AMD 64 Athlon X2 5600+ Dual core processor

This box does NOT have polipo installed; however, the preferences-> Proxy Settings-> Use recommended proxy is enabled..
and have the: "Use polipo" is checked; Still works however(?).

I use a website ( in another Firefox tab to verfify that I am actually proxied.

[Automatically added by flyspray2trac: Operating System: All]

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by edf

more info: on Toshiba laptop Add-ons are:

Torbutton 1.2.3
Mint Search Enhancer 1.0

on AMD 64 Add-ons are:

Torbutton 1.2.3
Ubuntu Firefox Modifications 0.8
WOT 20091028

comment:2 Changed 6 years ago by mikeperry

This is a support issue. Please ask in #tor on irc for help configuring your polipo/privoxy.

comment:3 Changed 6 years ago by mikeperry

#tor on, sorry.

comment:4 Changed 6 years ago by mikeperry

flyspray2trac: bug closed.
We need to generally handle these sorts of configuration errors better, but that's a whole different project.

Note: See TracTickets for help on using tickets.