Opened 5 years ago

Closed 5 years ago

#12145 closed defect (duplicate)

Tor Launcher doesn't auto-fill Proxy Type in Network Settings dialog

Reported by: dcf Owned by: brade
Priority: Medium Milestone:
Component: Applications/Tor Launcher Version:
Severity: Keywords: tbb-3.6 proxy
Cc: mcs, mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Configure a proxy, connect, and then open the network settings again. The "Address" and "Port" fields will have the previous configuration, but "Proxy Type" will be blank. If you click OK without making any changes, you get a dialog that says "Unable to save Tor settings. You must select the proxy type."


It also affects the first-run wizard (like if you interrupt bootstrapping and you get the Connect/Configure screen again).

Child Tickets

Attachments (1)

network-settings-blank-proxy.png (20.9 KB) - added by dcf 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by dcf

comment:1 Changed 5 years ago by mcs

Cc: mcs mikeperry added
Resolution: duplicate
Status: newclosed

Thanks for reporting this problem. It looks like a duplicate of #11772, which has been fixed in Tor Launcher – but the fix has not yet made it into TBB. Maybe Mike will pick it up for TBB 3.6.2.

Note: See TracTickets for help on using tickets.