Opened 4 years ago

Closed 4 years ago

#12149 closed defect (not a bug)

"tor unexpectedly exited" after I edited the torcc file.

Reported by: getvinay Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am trying to setup my first onion site. I have followed the instructions and edited the torrc file. I have added below 2 lines

HiddenServiceDir C:\tor_service
HiddenServicePort 8080 localhost:8080/tor_service/

Then I saved it. Now, when I try to start tor browser, following pop up appears
tor unexpectedly exited
restart the application

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by getvinay

I am using this on windows 7(wamp server)

comment:2 Changed 4 years ago by arma

Resolution: not a bug
Status: newclosed

I suggest adding a log line to your torrc, so it will write out what went wrong.

You can also ask Tor Browser to copy Tor's log to the clipboard, and then paste it somewhere to read.

In any case, this isn't a Tor bug, and this trac is for Tor bugs. I suggest you use the other contact avenues if you have future support questions. Thanks!
https://www.torproject.org/about/contact

Note: See TracTickets for help on using tickets.